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Procedure Summary

oj ecti ves

This Herschel OBSM nominal procedure is used to per
or STR2 RAM dump monitoring against the ground imag
procedure assumes the following STR RAM areas are d

TRAP_TABLE_RAM

PAPPL_SW

EAPPL_SW (including the Star Catalogues)

Bad Pixel Table

The ACMS ASW provides a dedicated function for exec
memory dumps. This function manages both the collec
from the STR and the transmission to the ground thr
service 6 memory dump packets.

The memory dump is commanded using TC(8,4,130,125)

form an STR1
e. The
umped:

uting STR
tion of data
ough standard

and the memory

locations content is received on ground in TM(6,6) packets.
The procedure assumes that the command stack has al ready been
generated using the OBSM system and is ready for lo ading on the
Manual Stack. The command stack generation activity is not
covered by this procedure.
This procedure is called by the Herschel ACMS proce dures
[H_FCP_AOC_4S51 and H_FCP_AOC_4S52.|

Summary of Constraints
CDMU in Operational Mode
- ACC in Operational Mode
- STR NOT in INI Mode
- A maximum of 1536 32-bit words can be dumped with a single STR

memory dump command

- The value of the 'STRSw Nr Words' parameter in th
dump TC has to be a multiple of 12

- The STR memory is addressed in 32-bit words, whil
propagation is done at byte level. The start addres
service 6 TC shall to be a multiple of 4

- STR Main telemetry is part of the essential and m
packets. If the STR selected for dump is not config

a diagnostic telemetry packet has to be enablen in
verify the status of the physical unit.

e STR memory

e the address
s of any

ode telemetry
ured as MAIN,
order to

Spacecraft Configuration

Start of Procedure

nd of Procedure

CDMU in Operational Mode
- ACC in Operational Mode
- STR NOT in INI Mode

Same as start except:
- STR1 and/or STR2 RAM dump executed

Ref erence File(s)

I nput Command Sequences

Status  : Version 2 - Unchanged

Last Checkin: 03/04/09
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Qut put Command Sequences

OFCP284Q
OFCP284S
Ref erenced Di spl ays
ANDs GRDs SLDs
AA01X109
Configuration Control Information
DATE FOP | SSUE| VERSI ON MODI FI CATI ON DESCRI PTI ON AUTHOR SPR REF
02/04/09 1 Created Istefanov-hp
1.steps 4.1,4.1.2,4.1.3,14.1, 14.1.2 and 14.1.3 updated to reflect the 32-bit STR SAU
03/04/09 2.3 2 with byte-level address propagation Istefanov-hp
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Procedure Fl owchart Overvi ew

Status

’ START of Procedure
@ OFCP23%4
STR1 SWITCH STR2
Select STR
@ OFCP284Q @ OFCP284S
IF IF
Image monitor in Image monitor in
LIVE mode LIVE mode
THEN ELSE THEN ELSE
© @ OFCP284R @ OFCP284S ©)
MCS OBSM preparation for MCS OBSM preparation for
Verify initial conditions Image monitor in RETRIEVAL Verify initial conditions Image monitorin RETRIEVAL
mode mode
q]; OFCP284Q @ OFCP2EAR m OFC‘PZSAS @ OFC‘PZ&&T
nual Stack manipulation nual Stack manipulation
Load command stack file for Retrieve and process TM(6,6) Load command stack file for Retrieve and process TM(6,6)
STR1 RAM dump on Manual packets STR2 RAM dump on Manual packets
Stack Stack
C OFCPZ8AQ @ OFCPZEAR @ OFC‘PZSAS OFC‘PZ&&T
MCS OBSM preparation for Save merded image MCS OBSM preparation for Save merged image
Image monitor in LIVE mode g g Image monitor in LIVE mode u g

C OFCP284Q

Upload commands to dump
the STR1 RAM

C OFCP284Q

Verify reception of TM(6,6)

Save merged image

(

Y

@ OFCP24S
Upload commands to dump
the STR2 RAM
A,
OFCPZ5
Verify reception of TM(6,6)
Y
@ OFCPZ45

Save merged image

]

: Version 2 - Unchanged

Last Checkin: 03/04/09

I

END of Procedure ‘
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ITCH
Select STR STR2 12

type: [Switch]

Next Step:
2 IF THEN 3
Image monitor in LIVE mode ELSE 9

type: [If]

Next Step:
3 Verify initial conditions 4

Check:

- CDMU in Operational Mode
- ACC in Operational Mode

- STR1 NOT in INI Mode

Not e:

In ACMS mode in which the STR data are used for

attitude determination, the STR cannot be in INI mo de
without triggering FDIR. The procedure can, however be
executed also in SAM, in which there is no constrai nt

on the STR mode so that explicit check is necessary to
make sure that the download commands will not be

rejecteded by the STR.

CDMU SOE to confirm CDMU mode

AOCS SOE to confirm ACC and STR mode

Not e:

STR Mai n telemetry is part of the essential and mode

telemetry packets. If not configured as MAIN, a

diagnostic telemetry packet has to be enabled in or der
to verify the status of the physical unit.

This is executed in calling procedure H_SVT_AOC_4S5 1
or H_SVT_AOC_4S52.

Verify Telemetry
STRM Mode AEX04001 <> |nitialisation AND=AA01X109

OR

Verify Telemetry
Operating Mde AMX12074 <> |nitialisation [AND=AA01X109

Status  : Version 2 - Unchanged
Last Checkin: 03/04/09 Page 4 of 17
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Manual Stack manipulation

Load command stack file for STR1 RAM dump on Manual
Stack

ext Step:
5

NOTE:

The current procedure assumes that the memory dump in
Live mode is performed using commands with immediat e
execution.

Select the File -> LoadSt ack option from the main
menu of the Manual Stack window

Select file

STR1IRMPG_DI _XXXXYYY_N_NoModel _NoMbdel _YYYY_DDDThhnmss.
machi ne

from directory

/home/hmcsops/HPMCS/SESSION/current/data/ CMD/STACKS /OB
SM/STR1RMPG

as indicated by the OBSM engineer

IMPORTANT:

XXXXYYYY= Image ID(X) and Version(Y) - depend on
image used for stack generation

YYYY_DDD hhmmss- depend on stack generation time

machine - depends on the name of the machine used for
stack generation

File name exanpl es
- No model associated to the memory image:

STR1IRMPG_DI_0002001_N_NoModel_NoModel_2007_254T1233 00.
sun043

- CT STR1RMPGL, ID 0003, Version 001 associated to the
memory image:

STR1IRMPG_DI_0002001_C_STR1RMPG1_0003001_2007_337T09332
0.sun043

4.1

Ch

eck memory dump command stack loaded

Fora full STR RAM dunp:

Start Address = 0200.0000 hex
End Address = 0207. FFDF hex
Lengt h = 1FFF8 hex (32-bit words)

| MPORTANT:

The STR nenory is addressed in 32-bit words, while the
addr ess propagati on is done at byte | evel. The start
address of any service 6 TC shall to be a multiple of
4.

Status

: Version 2 - Unchanged
Last Checkin: 03/04/09
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For a complete dump of the following STR RAM areas
(contiguous memory area):
TRAP_TABLE_RAM
PAPPL_SW
EAPPL_SW (i ncluding Star Catal ogues)
Bad Pi xel Table

Start Address = 0200.0000 hex
End Address TBC hex

Lengt h TBC hex (32-bit words)

| MPORTANT:

The STR nenory is addressed in 32-bit words, while the
addr ess propagati on is done at byte |evel. The start
address of any service 6 TC shall to be a multiple of
4.

Not e:

Following steps assume a complete dump of the
following STR1 RAM areas(contiguous memory area):
TRAP_TABLE_RAM
PAPPL_SW
EAPPL_SW (i ncluding Star Catal ogues)
Bad Pi xel Table

IF one or several other partial dumps of the STR1 R AM
are commanded, the number of dump TCs, start addres s
and length will be different.

4.1.1

@]

heck number of memory dump commands in the stack

| MPORTANT:
A maxi mum of 1536 32-bit words can be dumped with a
single STR memory dump command.

| MPORTANT:
The value of the * STRSw Nr Wér ds' parameter in TC
ACXD1001 has to be always a multiple of 12.

Not e:
For full STR1 RAM dunp, the stack contains:
86 TCs ACXD1001

Not e:
For a complete dump of the following STR RAM areas
(contiguous memory area):
TRAP_TABLE_RAM
PAPPL_SW
EAPPL_SW (i ncluding Star Catal ogues)
Bad Pi xel Table

the loaded stack contains:
TBC TCs ACXD1001

4.1.2

@]

heck start address and length of the first dump
command in the stack

Status  : Version 2 - Unchanged
Last Checkin: 03/04/09 Page 6 of 17
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With the Manual Stack in 'Full mode’, check the Start
Addr ess ( STRSw STR Memparameter) and Lengt h ( STRSw Nr
Wor ds parameter) in the first ACXD1001 command:
STRSw STR Mem = 0200. 0000 hex
STRSw Nr Words = 1536 dec (32-bit words)
| MPORTANT:
The STR nenory is addressed in 32-bit words, while the
addr ess propagati on is done at byte |evel. The start
address of any service 6 TC shall to be a multiple of
4.
Execute Telecommand TC
Dunmp STR sof tware ACXD1001
Command Par anet er (s)
ASW Function ID AHFUNOO1 STRSwHandl i ng
STRSw Al D Cnd AHFXB001 (Def)
STRSw DF86 Cnd AHBU1001 Dunpi ng (Def)
STRSw DD86 Cnd AHBU2001 Di sabl e 86 (Def)
STRSw STR I D AHFXU001 Di sabl e 86 (Def)
STRSw STR Mem AHFXMDO1 STR-1
STRSw Nr Wérds AHFXNOO1 02000000 <hex>
1536 <dec>
TC Control Flags :
GBM | L DSE
o\ o lcoo
Subsch. ID: 20
Det. descr. : TC_DUMP_STR_SOFTWARE
This Telecommand will not be included in the export
4.1.3 Check start address and length of the last dump
command in the stack
With the Manual Stack in 'Full mode’, check the Start

Addr ess ( STRSw STR Memparameter) and Lengt h ( STRSw Nr
Wor ds parameter) in the last ACXD1001 command:

STRSw STR Mem = TBC hex
STRSw Nr Words = TBC dec (32-bit words)

| MPORTANT:
The STR nenory is addressed in 32-bit words, while the
addr ess propagati on is done at byte |evel. The start
address of any service 6 TC shall to be a multiple of
4.
Execute Telecommand TC
Dunp STR software ACXD1001
Command Par anet er (s)
ASW Function ID AHFUNOO1 STRSwHandl i ng
STRSw Al D Cnd AHFXB001 (Def)
STRSw DF86 Cnd AHBU1001 Dunpi ng (Def)
STRSw DD86 Cnd AH8U2001 Di sabl e 86 (Def)
STRSw STR |1 D AHFXU001 Di sabl e 86 (Def)
STRSw STR Mem AHFXMDO1 STR-1
STRSw Nr Wérds AHFXNOO1 <hex> (Def)

<dec> (Def)
TC Control Flags :

Subsch. ID: 20
Det. descr. : TC_DUMP_STR_SOFTWARE
This Telecommand will not be included in the export

Status  : Version 2 - Unchanged
Last Checkin: 03/04/09 Page 7 of 17
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ext Step:
5 MCS OBSM preparation for Image monitor in L IVE mode 6

Not e:

It is assumed that the OBSM application is already

running and the OBSM Desktop is displayed on the MC S
client.

Starting the OBSM application is not covered by the

current procedure.

5.1 Select 'Image MONITOR' from the menu

Select the | mage menu of the OBSM Deskt op.
From the Image menu, select Moni t or .

The 'Image Catalog' window opens.

5.2 Select image to be monitored

Select the image to be monitored for the memory dev ice
STR1IRWPG.

The 'Image MONITOR' window opens.

5.3 Start dump TM processing

In LI VE mode, processing of incoming real-time
telemetry starts automatically after the image
selection.

ext Step:
load commands to dump the STR1 RAM 7

6 Upl

Upl i nk the ACXD1001 memory dump commands with ARM GO

After successful execution of each command, 2 TM(6, 6)
packets shall be received on ground.

ext Step:
7 Verify reception of TM(6,6) 8

Not e:
2 TM(6,6) packets will be received for each memory
dump command uplinked.

Status  : Version 2 - Unchanged

Last Checkin: 03/04/09 Page 8 of 17
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Verify Packet Reception
Memory Dump - Absolute Addresses - SAU 8
Packet Mnemonic : MemDmpAbsAdd
APID : 512
Type : 6
Subtype : 6
PI1:
P12 :
7.1 Check OBSM dump packet processing
Check that the OBSM is processing the incoming memo ry
dump packets.
7.2 Check contents of memory dump packets
Verify that there are NO OBSM reported differences
between the memory dump data and the ground image u sed
for monitoring.
| F there are di f f er ences reported by OBSM between the
dump data and the ground image, the nerged i mage shall
be saved for offline analysis.
ext Step:
8 Save merged image END
WAIT for execution completion of the last dump
command.
| F there are m smat ches reported by OBSM, save merged
image with new | D.
Conduct off-line analysis of the reported mismatche S.
End of Sequence
TC Seq. Nane : OFCP284R ( STR1 RAM Dmp Mon R )
OFCP284R STR1 RAM dump monitoring in Retrieval mode
Ti mreTag Type:
Sub Schedule ID:
O
ext Step:
9 MCS OBSM preparation for Image monitor in R ETRIEVAL 10
mode
Not e:
It is assumed that the OBSM application is already
running and the OBSM Desktop is displayed on the MC S
client.
Starting the OBSM application is not covered by the
current procedure.

Status  : Version 2 - Unchanged
Last Checkin: 03/04/09 Page 9 of 17
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9.1

lect 'ilmage MONITOR' from the menu

Select the | mage menu of the OBSM Deskt op.
From the Image menu, select Moni t or .

The 'Image Catalog' window opens.

9.2

lect image to be monitored

Select the image to be monitored for the memory dev
STR1IRWPG.

The 'Image MONITOR' window opens.

ice

9.3

rt dump TM packets processing

Set retrieval start and stop time and start retrieval
of TM packets using the PLAY buttons.

10

Re

trieve and process TM(6,6) packets

ext Step:
11

Use the  STEP button to retrieve and process the
TM(6,6) packets, packet by packet and starting from
the time shown in the packet time field.

OR

Use the  PLAY button to retrieve and process the
TM(6,6) packets in automated mode.

Pressing the PLAY button, the display will start to
retrieve and process packets, starting from the tim
shown in the packet time field. This processing wil
stop automatically when a packet is received which
creation time is greater than the one contained in
end time field.

the

11

Sa

e merged image

ext Step:
END

WAIT for retrieval completion of the last dump pack

et.

| F there are m smat ches reported by OBSM, save merged
image with new | D.

Conduct off-line analysis of the reported mismatche

Status

End of Sequence

: Version 2 - Unchanged
Last Checkin: 03/04/09
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TC Seq. Name : OFCP284S ( STR2 RAM Dmp Mon S))
OFCP284S STR2 RAM dump monitoring in LIVE mode

TimneTag Type: B
Sub Schedule ID:

ext Step:
12 IF THEN 13
Image monitor in LIVE mode ELSE 19

type: [If]

ext Step:
13 Verify initial conditions 14

Check:

- CDMU in Operational Mode
- ACC in Operational Mode

- STR1 NOT in INI Mode

Not e:

In ACMS mode in which the STR data are used for

attitude determination, the STR cannot be in INI mo de
without triggering FDIR. The procedure can, however be
executed also in SAM, in which there is no constrai nt

on the STR mode so that explicit check is necessary to
make sure that the download commands will not be

rejecteded by the STR.

CDMU SOE to confirm CDMU mode

AOCS SOE to confirm ACC and STR mode

Not e:

STR Mai n telemetry is part of the essential and mode

telemetry packets. If not configured as MAIN, a

diagnostic telemetry packet has to be enabled in or der
to verify the status of the physical unit.

This is executed in calling procedure H_SVT_AOC_4S5 1
or H_SVT_AOC_4S52.

Verify Telemetry
STRM Mode AEX04001 <> |nitialisation AND=AA01X109

OR

Verify Telemetry
Operating Mde AMX12074 <> |nitialisation AND=AA01X109

ext Step:
14 Manual Stack manipulation 15

Load command stack file for STR2 RAM dump on Manual
Stack

NOTE:

The current procedure assumes that the memory dump in
Live mode is performed using commands with immediat e
execution.

Select the File -> LoadSt ack option from the main
menu of the Manual Stack window

Status  : Version 2 - Unchanged
Last Checkin: 03/04/09 Page 11 of 17
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Select file
STR2ZRMPG DI _XXXXYYY_N_NoMbdel _NoMbdel _YYYY_DDDThhnmss.
nmachi ne
from directory
/home/hmcsops/HPMCS/SESSION/current/data/ CMD/STACKS /OB
SM/STR2RMPG
as indicated by the OBSM engineer
IMPORTANT:
XXXXYYYY= Image ID(X) and Version(Y) - depend on
image used for stack generation
YYYY_DDD hhmmss- depend on stack generation time
machine - depends on the name of the machine used for
stack generation
File name exanpl es
- No model associated to the memory image:
STR2RMPG_DI_0002001_N_NoModel_NoModel_2007_254T1233 00.
sun043
- CT STR2RMPGL, ID 0003, Version 001 associated to the
memory image:
STR2RMPG_DI_0002001_C_STR2RMPG1_0003001_2007_337T09332
0.sun043
14.1 Check memory dump command stack loaded
Fora full STR RAM dunp:
Start Address = 0200.0000 hex
End Address = 0207. FFDF hex
Lengt h = 1FFF8 hex (32-bit words)
| MPORTANT:
The STR nenory is addressed in 32-bit words, while the
addr ess propagati on is done at byte | evel. The start
address of any service 6 TC shall to be a multiple of
4.
For a complete dump of the following STR RAM areas
(contiguous memory area):
TRAP_TABLE_RAM
PAPPL_SW
EAPPL_SW (i ncluding Star Catal ogues)
Bad Pi xel Table
Start Address = 0200.0000 hex
End Address = TBC hex
Lengt h = TBC hex (32-bit words)
| MPORTANT:
The STR nenory is addressed in 32-bit words, while the
addr ess propagati on is done at byte |evel. The start
address of any service 6 TC shall to be a multiple of
4.
Status  : Version 2 - Unchanged

Last Checkin: 03/04/09
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Not e:
Following steps assume a complete dump of the
following STR2 RAM areas(contiguous memory area):
TRAP_TABLE_RAM
PAPPL_SW
EAPPL_SW (i ncluding Star Catal ogues)
Bad Pi xel Table
IF one or several other partial dumps of the STR2 R AM
are commanded, the number of dump TCs, start addres s
and length will be different.
14.11 Check number of memory dump commands in the stack
Not e:
A maxi mum of 1536 32-bit words can be dumped with a
single STR memory dump command.
| MPORTANT:
The value of the * STRSw Nr Wér ds' parameter in TC
ACXD1001 has to be always a multiple of 12.
Not e:
For full STR RAM dunp, the stack contains:
86 TCs ACXD1001
Not e:
For a complete dump of the following STR RAM areas
(contiguous memory area):
TRAP_TABLE_RAM
PAPPL_SW
EAPPL_SW (i ncluding Star Catal ogues)
Bad Pi xel Table
the loaded stack contains:
TBC TCs ACXD1001
14.1.2 Check start address and length of the first dump
command in the stack
With the Manual Stack in 'Full mode’, check the Start
Addr ess ( STRSw STR Memparameter) and Lengt h ( STRSw Nr
Wor ds parameter) in the first ACXD1001 command:
STRSw STR Mem = 0200. 0000 hex
STRSw Nr Words = 1536 dec (32-bit words)
| MPORTANT:
The STR nenory is addressed in 32-bit words, while the
addr ess propagati on is done at byte | evel. The start
address of any service 6 TC shall to be a multiple of
4.

Status  : Version 2 - Unchanged
Last Checkin: 03/04/09 Page 13 of 17
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Execute Telecommand TC
Dunp STR software ACXD1001
Command Par anet er (s)
ASW Function ID AHFUNOO1 STRSwHandl i ng
STRSw Al D Cnd AHFXB001 (Def)
STRSw DF86 Cnd AHBU1001 Dunpi ng (Def)
STRSw DD86 Cnd AHBU2001 Di sabl e 86 (Def)
STRSw STR I D AHFXU001 Di sabl e 86 (Def)
STRSw STR Mem AHFXMDO1 STR-2
STRSw Nr Wérds AHFXNOO1 02000000 <hex>
1536 <dec>
TC Control Flags :
GBM | L DSE
ERER) SRR
Subsch. ID: 20
Det. descr. : TC_DUMP_STR_SOFTWARE
This Telecommand will not be included in the export
14.1.3 Check start address and length of the last dump
command in the stack
With the Manual Stack in 'Full mode’, check the Start
Addr ess ( STRSw STR Memparameter) and Lengt h ( STRSw Nr
Wor ds parameter) in the last ACXD1001 command:
STRSw STR Mem = TBC hex
STRSw Nr Words = TBC dec (32-bit words)
| MPORTANT:
The STR nenory is addressed in 32-bit words, while the
addr ess propagati on is done at byte |evel. The start
address of any service 6 TC shall to be a multiple of
4.
Execute Telecommand TC
Dunp STR software ACXD1001
Command Par anet er (s)
ASW Function ID AHFUNOO1 STRSwHandl i ng
STRSw Al D Cnd AHFXB001 (Def)
STRSw DF86 Cnd AHBU1001 Dunping (Def)
STRSw DD86 Cnd AHBU2001 Di sabl e 86 (Def)
STRSw STR I D AHFXU001 Di sabl e 86 (Def)
STRSw STR Mem AHFXMDO1 STR-2
STRSw Nr Wérds AHFXNOO1 <hex> (Def)
<dec> (Def)
TC Control Flags :
GBM | L DSE
5=V mo soc
Subsch. ID: 20
Det. descr. : TC_DUMP_STR_SOFTWARE
This Telecommand will not be included in the export
ext Step:
15 MCS OBSM preparation for Image monitor in L IVE mode 16
Not e:
It is assumed that the OBSM application is already
running and the OBSM Desktop is displayed on the MC S
client.
Starting the OBSM application is not covered by the
current procedure.
Status  : Version 2 - Unchanged
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151

%]

€

2lect 'lmage MONITOR' from the menu

Select the | mage menu of the OBSM Deskt op.
From the Image menu, select Moni t or .

The 'Image Catalog' window opens.

15.2

Se

2lect image to be monitored

Select the image to be monitord for the memory devi
STR2RVPG.

The 'Image MONITOR' window opens.

ce

153

Start dump TM processing

In LI VE mode, processing of incoming real-time
telemetry starts automatically after the image
selection.

16

Upload commands to dump the STR2 RAM

ext Step:
17

Upl i nk the ACXD1001 memory dump commands with

ARM- GO

After successful execution of each command, 2 TM(6,
packets shall be received on ground.

6)

17

Verify reception of TM(6,6)

ext Step:
18

Not e:
2 TM(6,6) packets will be received for each memory
dump command uplinked.

Verify Packet Reception

Memory Dump - Absolute Addresses - SAU 8
Packet Mnemonic : MemDmpAbsAdd
APID : 512

Type : 6

Subtype : 6

PI1:

PI2:

171

@]

heck OBSM dump packet processing

Check that the OBSM is processing the incoming memo
dump packets.

Status

: Version 2 - Unchanged
Last Checkin: 03/04/09
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17.2 Check contents of memory dump packets
Verify that there are NO OBSM reported differences
between the memory dump data and the ground image u sed
for monitoring.
| F there are di f f er ences reported by OBSM between the
dump data and the ground image, the nerged i mage shall
be saved for offline analysis.
ext Step:
18 Save merged image END
WAIT for execution completion of the last dump
command.
| F there are m smat ches reported by OBSM, save merged
image with new | D.
Conduct off-line analysis of the reported mismatche S.
End of Sequence
TC Seq. Name : OFCP284T ( STR2 RAM Dmp Mon T )
OFCP284T STR2 RAM dump monitoring in Retrieval mode
Ti meTag Type:
Sub Schedul e |D:
O
ext Step:
19 MCS OBSM preparation for Image monitor in R ETRIEVAL 20
mode
Not e:
It is assumed that the OBSM application is already
running and the OBSM Desktop is displayed on the MC S
client.
Starting the OBSM application is not covered by the
current procedure.
19.1 Select 'Image MONITOR' from the menu
Select the | mage menu of the OBSM Deskt op.
From the Image menu, select Moni t or .
The 'Image Catalog' window opens.
19.2 Select image to be monitored
Select the image to be monitored for the memory dev ice
STR2ZRMPG.
The 'Image MONITOR' window opens.

Status  : Version 2 - Unchanged
Last Checkin: 03/04/09 Page 16 of 17
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19.3 Start dump TM packets processing

Set retrieval start and stop time and start retrieval
of TM packets using the PLAY buttons.

ext Step:
20 Retrieve and process TM(6,6) packets 21

Use the  STEP button to retrieve and process the
TM(6,6) packets, packet by packet and starting from
the time shown in the packet time field.

OR

Use the  PLAY button to retrieve and process the
TM(6,6) packets in automated mode.

Pressing the PLAY button, the display will start to

retrieve and process packets, starting from the tim e
shown in the packet time field. This processing wil |
stop automatically when a packet is received which

creation time is greater than the one contained in the
end time field.

ext Step:
21 Save merged image END

WAIT for retrieval completion of the last dump pack et.

| F there are m smat ches reported by OBSM, save merged
image with new | D.

Conduct off-line analysis of the reported mismatche S.

End of Sequence

[End of Procedur €|

Status  : Version 2 - Unchanged
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