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  Clean up the CDMU RM Logs

  File: H_FCP_OBS_1423.xls

  Author: lstefanov-hp

This Herschel OBSM nominal procedure is used to per form a CDMU RM 
Logs clean up. For each RM, 256 bytes in the TTR RA M0 area are 
patched with zeroes. The procedure can be used duri ng CDMU severe 
patch operations.

The start address of the TTR RAM0 area to be patche d is read from 
the 'RM Log Pointer Register' of the TTR CROME, in the calling 
procedure H_CRP_DHS_3036.

The memory load is commanded via TC(6,2), and the i ntegrity of 
the patched area is done via TC(6,5). The memory lo cations 
content is received on ground in TM(6,6) packets.

The procedure assumes that the command stack has al ready been 
generated using the OBSM system and is ready for lo ading on the 
Manual Stack. The command stack generation activity  is not 
covered by this procedure.

This procedure is called by FOP procedure H_CRP_DHS _3036.

CDMU in Operational Mode

Execution of service 6 TCs will be delayed when the re is an 
ongoing:
- TC(6,2) Load Memory Using Absolute Addresses
- TC(6,5) Dump Memory Using Absolute Addresses
- TC(6,9) Check Memory Using Absolute Addresses
- TC(8,4,1,1) Copy Memory

Start of Procedure

CDMU in operational mode

End of Procedure

Same as start except:
- RM A and RM B Log clean up executed

Input Command Sequences

Output Command Sequences

OFCP142C        
OFCP142D        

ANDs GRDs SLDs

Procedure Summary

Objectives

Summary of Constraints

Referenced Displays

Reference File(s)

Spacecraft Configuration

e
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Procedure Summary

e

DATE FOP ISSUE VERSION MODIFICATION DESCRIPTION AUTHOR SPR REF

 14/01/09     1 Created  lstefanov-hp    

 26/01/09   2 2 1. updated TC Seq. names and descriptions  lstefanov-hp    

Configuration Control Information
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Procedure Flowchart Overview

e

e
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Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

Beginning of Procedure

OFCP1423
TC Seq. Name :OFCP1423 ( CdmuRMlogs CleanUp )
CDMU RM Logs clean up

TimeTag Type:  B
Sub Schedule ID: 

 �

 1      Verify initial conditions

 

 Next Step:
  2

Check:
- CDMU in Operational Mode

 

Data Handling SOE to confirm CDMU mode  

 

 2      SWITCH
select RM

type: [Switch]

 Next Step:
 RM B 11
 RM A 3

 

End of Sequence 

OFCP142C
TC Seq. Name :OFCP142C ( CdmuRMAlogs CleanUp )
CDMU RM A Logs clean up

TimeTag Type:  
Sub Schedule ID: 

 �

 3      Manual Stack manipulation
Load command stack file for TTR A RAM0 memory dump on 
Manual Stack

 

 Next Step:
  4

Select file

CTTRAMEM_DI_XXXXYYY_N_NoModel_NoModel_YYYY_DDDThhmmss.
machine

from directory 

/home/pmcsops/HPMCS/SESSION/current/data/CMD/STACKS /OB
SM/CTTRAMEM

as indicated by the OBSM engineer

 

IMPORTANT:

XXXXYYYY = Image ID(X) and Version(Y) -  depend on 
image used for stack generation

YYYY_DDD hhmmss - depend on stack generation time

machine  - depends on the name of the machine used for 
stack generation

 

e
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Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

File name examples

- No model associated to the memory image:

CTTRAMEM_DI_0002001_N_NoModel_NoModel_2007_254T1233 00.
sun043

- CT CTTRAMEM1, ID 0003, Version 001 associated to the 
memory image:

CTTRAMEM_DI_0002001_C_CTTRAMEM1_0003001_2007_337T09332
0.sun043

 

 

 3.1    Check memory dump command stack loaded 

 

   

Check that loaded stack contains 1 TC DC602180  

Note:
RM A Log is stored in the not-protected TTR A RAM0 
area defined by:

Memory ID     = 00A hex
Start Address = F.FE00 hex
End Address   = F.FF00 hex
Length        = 100 hex

 

Display the Manual Stack in 'Full mode' and check t he 
DC602180 command.

 

Execute Telecommand
                                   DumpMem_AbsAddr

Command Parameter(s) :
                     Memory_ID            DH003180
                 Start_Address            DH004180
                             N            DH105180

TC Control Flags :
                                        GBM IL DSE
                                        --Y -- ---
Subsch. ID : 10      
Det. descr. : Dump Memory Using Absolute Addresses
This Telecommand will not be included in the export

      DC602180

00AF <hex> 
FE00 <hex> 
100 <hex> 

TC  

 

 4      MCS OBSM preparation for Image update in LI VE mode

 

 Next Step:
  5

Note:
It is assumed that the OBSM application is already 
running and the OBSM Desktop is displayed on the MC S 
client.
Starting the OBSM application is not covered by the  
current procedure.

 

 

 4.1    Select 'Image UPDATE' from the menu

 

   

Select the Image menu of the OBSM Desktop .

From the Image menu, select Update. 

The 'Image Catalog' window opens.
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Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

 4.2    Select image to be updated

 

   

Select the image to be updated for the memory devic e 
CTTRAMEM.

The 'Image UPDATE' window opens.

 

 

 4.3    Start dump TM processing

 

   

In LIVE mode, processing of incoming real-time 
telemetry starts automatically after the image 
selection.

 

 

 5      Dump current CDMU RM A Log

 

 Next Step:
  6

 

 5.1    Upload command to dump the CDMU RM A Log

 

   

Uplink the DC602180 memory dump command with ARM-GO  

After successful execution of the command, a TM(6,6 ) 
packet must be received on ground.

 

 

 5.2    Verify reception of TM(6,6)

 

   

Note:
A TM(6,6) packets will be received for the memory d ump 
commands uplinked.

 

Verify Packet Reception

Memory Dump - Absolute Addresses - SAU 8
Packet Mnemonic :        MemDmpAbsAdd
APID :                   16
Type :                   6
Subtype :                6
PI1 :                    
PI2 :                    
 

 5.2.1  Check OBSM dump packet processing

 

   

Check that the OBSM is processing the incoming memo ry 
dump packets.

 

 

 5.3    Save merged image
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No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

Save merged image with new ID.  

 

 6      Manual Stack manipulation
Load memory load command stack for RM A Log clean u p

 

 Next Step:
  7

NOTE:
The current procedure assumes that the memory load is 
performed using commands with immediate execution.

 

Select the File -> LoadStack option from the main 
menu of the Manual Stack window

 

Select file

CTTRAMEM_PI_XXXXYYY_N_NoModel_NoModel_YYYY_DDDThhmmss.
machine

from directory 

/home/pmcsops/HPMCS/SESSION/current/data/CMD/STACKS /OB
SM/CTTRAMEM

as indicated by the OBSM engineer

 

IMPORTANT:

XXXXYYYY = Image ID(X) and Version(Y) -  depend on 
image used for stack generation

YYYY_DDD hhmmss - depend on stack generation time

machine  - depends on the name of the machine used for 
stack generation

 

File name examples

- No model associated to the memory image:

CTTRAMEM_PI_0002001_N_NoModel_NoModel_2007_254T1233 00.
sun043

- CT CTTRAMEM1, ID 0003, Version 001 associated to the 
memory image:

CTTRAMEM_PI_0002001_C_CTTRAMEM1_0003001_2007_337T09332
0.sun043

 

 

 6.1    Check memory load command stack loaded 

 

   

Check that loaded stack contains 2 TCs XC000999.  

Note:
RM A Log is stored in the not-protected TTR A RAM0 
area defined by:

Memory ID     = 00A hex
Start Address = F.FE00 hex
End Address   = F.FF00 hex
Length        = 100 hex

 

Display the Manual Stack in 'Full mode' and check t he 
2 XC000999 commands.
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Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

Execute Telecommand
                                     Patch APID 16

Command Parameter(s) :
      Memory Id (------------)            XH000999
      Start Address (--------)            XH001999
      Length of Block (8 bits)            XH003999
       Variable len. octet str            XH004999
      Checksum (-------------)            XH005999

TC Control Flags :
                                        GBM IL DSE
                                        --Y -- ---
Subsch. ID : 1      
Det. descr. : Patch APID 16

      XC000999

00AF <hex> 
FE00 <hex> 
228 <dec> 
all zeroes  
calculated by OBSM  

TC  

This Telecommand will not be included in the export

Execute Telecommand
                                     Patch APID 16

Command Parameter(s) :
      Memory Id (------------)            XH000999
      Start Address (--------)            XH001999
      Length of Block (8 bits)            XH003999
       Variable len. octet str            XH004999
      Checksum (-------------)            XH005999

TC Control Flags :
                                        GBM IL DSE
                                        --Y -- ---
Subsch. ID : 1      
Det. descr. : Patch APID 16

      XC000999

00AF <hex> 
FEE4 <hex> 
28 <dec> 
all zeroes  
calculated by OBSM  

TC  

This Telecommand will not be included in the export

 

 7      Clean up CDMU RM A Log

 

 Next Step:
  8

Memory Patch details:

 Start address: 00AF.FE00 hex
 Length:        100 hex
 Patch data:    all zeroes

 

Uplink TCs XC000999 with ARM-GO  

For each TC XC000999 successfuly executed on-board,  a 
TM(1,1) and a TM(1,7) packet shall be received on 
ground.

 

Verify Packet Reception

Telecommand Acceptance Report - Success
Packet Mnemonic :        D_TcAccSucc
APID :                   16
Type :                   1
Subtype :                1
PI1 :                    
PI2 :                    

Verify Packet Reception

Telecommand Execution Report - Completed
Packet Mnemonic :        D_TcExeComp
APID :                   16
Type :                   1
Subtype :                7
PI1 :                    
PI2 :                    
 

 8      Manual Stack manipulation
Load command stack file for TTR A RAM0 memory dump on 
Manual Stack

 

 Next Step:
  9
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Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

Select file

CTTRAMEM_DI_XXXXYYY_N_NoModel_NoModel_YYYY_DDDThhmmss.
machine

from directory 

/home/pmcsops/HPMCS/SESSION/current/data/CMD/STACKS /OB
SM/CTTRAMEM

as indicated by the OBSM engineer

 

IMPORTANT:

XXXXYYYY = Image ID(X) and Version(Y) -  depend on 
image used for stack generation

YYYY_DDD hhmmss - depend on stack generation time

machine  - depends on the name of the machine used for 
stack generation

 

File name examples

- No model associated to the memory image:

CTTRAMEM_DI_0002001_N_NoModel_NoModel_2007_254T1233 00.
sun043

- CT CTTRAMEM1, ID 0003, Version 001 associated to the 
memory image:

CTTRAMEM_DI_0002001_C_CTTRAMEM1_0003001_2007_337T09332
0.sun043

 

 

 8.1    Check memory dump command stack loaded 

 

   

Check that loaded stack contains 1 TC DC602180  

Note:
RM A Log is stored in the not-protected TTR A RAM0 
area defined by:

Memory ID     = 00A hex
Start Address = F.FE00 hex
End Address   = F.FF00 hex
Length        = 100 hex

 

Display the Manual Stack in 'Full mode' and check t he 
DC602180 command.

 

Execute Telecommand
                                   DumpMem_AbsAddr

Command Parameter(s) :
                     Memory_ID            DH003180
                 Start_Address            DH004180
                             N            DH105180

TC Control Flags :
                                        GBM IL DSE
                                        --Y -- ---
Subsch. ID : 10      
Det. descr. : Dump Memory Using Absolute Addresses
This Telecommand will not be included in the export

      DC602180

00AF <hex> 
FE00 <hex> 
100 <hex> 

TC  

 

 9      MCS OBSM preparation for Image monitor in L IVE mode

 

 Next Step:
  10
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Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

Note:
It is assumed that the OBSM application is already 
running and the OBSM Desktop is displayed on the MC S 
client.
Starting the OBSM application is not covered by the  
current procedure.

 

 

 9.1    Select 'Image MONITOR' from the menu

 

   

Select the Image menu of the OBSM Desktop .

From the Image menu, select Monitor. 

The 'Image Catalog' window opens.

 

 

 9.2    Select image to be monitored

 

   

Select the image to be monitored for the memory dev ice 
CTTRAMEM.

The 'Image MONITOR' window opens.

 

 

 9.3    Start dump TM processing

 

   

In LIVE mode, processing of incoming real-time 
telemetry starts automatically after the image 
selection.

 

 

 10     Dump CDMU RM A Log after clean up

 

 Next Step:
  END

 

 10.1   Upload command to dump the CDMU RM A Log

 

   

Uplink the DC602180 memory dump command with ARM-GO  

After successful execution of the command, a TM(6,6 ) 
packet must be received on ground.

 

 

 10.2   Verify reception of TM(6,6)

 

   

Note:
A TM(6,6) packets will be received for the memory d ump 
commands uplinked.
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Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

Verify Packet Reception

Memory Dump - Absolute Addresses - SAU 8
Packet Mnemonic :        MemDmpAbsAdd
APID :                   16
Type :                   6
Subtype :                6
PI1 :                    
PI2 :                    
 

 10.2.1  Check OBSM dump packet processing

 

   

Check that the OBSM is processing the incoming memo ry 
dump packets.

 

 

 10.3   Check contents of memory dump packets

 

   

Verify that there are NO OBSM reported differences 
between the memory dump data and the ground image u sed 
for monitoring.

 

IF there are differences reported by OBSM between the 
dump data and the ground image, the merged image shall 
be saved for offline analysis.

 

 

 10.3.1  Save merged image

 

   

IF there are mismatches reported by OBSM, save merged 
image with new ID.

 

Conduct off-line analysis of the reported mismatche s.  

 

End of Sequence 

OFCP142D
TC Seq. Name :OFCP142D ( CdmuRMBlogs CleanUp )
CDMU RM B Logs clean up

TimeTag Type:  B
Sub Schedule ID: 

 �

 11     Manual Stack manipulation
Load command stack file for TTR B RAM0 memory dump on 
Manual Stack

 

 Next Step:
  12

Select file

CTTRBMEM_DI_XXXXYYY_N_NoModel_NoModel_YYYY_DDDThhmmss.
machine

from directory 

/home/pmcsops/HPMCS/SESSION/current/data/CMD/STACKS /OB
SM/CTTRBMEM

as indicated by the OBSM engineer

 

Page 11 of 18
Status      : Version 2 - Unchanged
Last Checkin: 26/01/09 



Doc No.   :PT-HMOC-OPS-FOP-6001-OPS-OAH
Fop Issue :                         3.0
Issue Date:                    13/04/10

  Clean up the CDMU RM Logs

  File: H_FCP_OBS_1423.xls

  Author: lstefanov-hp

Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

IMPORTANT:

XXXXYYYY = Image ID(X) and Version(Y) -  depend on 
image used for stack generation

YYYY_DDD hhmmss - depend on stack generation time

machine  - depends on the name of the machine used for 
stack generation

 

File name examples

- No model associated to the memory image:

CTTRBMEM_DI_0002001_N_NoModel_NoModel_2007_254T1233 00.
sun043

- CT CTTRBMEM1, ID 0003, Version 001 associated to the 
memory image:

CTTRBMEM_DI_0002001_C_CTTRBMEM1_0003001_2007_337T09332
0.sun043

 

 

 11.1   Check memory dump command stack loaded 

 

   

Check that loaded stack contains TC DC602180  

Note:
RM B Log is stored in the not-protected TTR B RAM0 
area defined by:

Memory ID     = 00D hex
Start Address = F.FE00 hex
End Address   = F.FF00 hex
Length        = 100 hex

 

Display the Manual Stack in 'Full mode' and check t he 
DC602180 command.

 

Execute Telecommand
                                   DumpMem_AbsAddr

Command Parameter(s) :
                     Memory_ID            DH003180
                 Start_Address            DH004180
                             N            DH105180

TC Control Flags :
                                        GBM IL DSE
                                        --Y -- ---
Subsch. ID : 10      
Det. descr. : Dump Memory Using Absolute Addresses
This Telecommand will not be included in the export

      DC602180

00DF <hex> 
FE00 <hex> 
100 <hex> 

TC  

 

 12     MCS OBSM preparation for Image update in LI VE mode

 

 Next Step:
  13

Note:
It is assumed that the OBSM application is already 
running and the OBSM Desktop is displayed on the MC S 
client.
Starting the OBSM application is not covered by the  
current procedure.
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Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

 12.1   Select 'Image UPDATE' from the menu

 

   

Select the Image menu of the OBSM Desktop .

From the Image menu, select Update. 

The 'Image Catalog' window opens.

 

 

 12.2   Select image to be updated

 

   

Select the image to be updated for the memory devic e 
CTTRBMEM.

The 'Image UPDATE' window opens.

 

 

 12.3   Start dump TM processing

 

   

In LIVE mode, processing of incoming real-time 
telemetry starts automatically after the image 
selection.

 

 

 13     Dump current CDMU RM B Log

 

 Next Step:
  14

 

 13.1   Upload command to dump the CDMU RM B Log

 

   

Uplink the DC602180 memory dump command with ARM-GO  

After successful execution of the command, a TM(6,6 ) 
packet must be received on ground.

 

 

 13.2   Verify reception of TM(6,6)

 

   

Note:
A TM(6,6) packet will be received for the memory du mp 
commands uplinked.

 

Verify Packet Reception

Memory Dump - Absolute Addresses - SAU 8
Packet Mnemonic :        MemDmpAbsAdd
APID :                   16
Type :                   6
Subtype :                6
PI1 :                    
PI2 :                    
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Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

 13.2.1  Check OBSM dump packet processing

 

   

Check that the OBSM is processing the incoming memo ry 
dump packets.

 

 

 13.3   Save merged image

 

   

Save merged image with new ID.  

 

 14     Manual Stack manipulation
Load memory load command stack for RM B Log clean u p

 

 Next Step:
  15

NOTE:
The current procedure assumes that the memory load is 
performed using commands with immediate execution.

 

Select the File -> LoadStack option from the main 
menu of the Manual Stack window

 

Select file

CTTRBMEM_PI_XXXXYYY_N_NoModel_NoModel_YYYY_DDDThhmmss.
machine

from directory 

/home/pmcsops/HPMCS/SESSION/current/data/CMD/STACKS /OB
SM/CTTRBMEM

as indicated by the OBSM engineer

 

IMPORTANT:

XXXXYYYY = Image ID(X) and Version(Y) -  depend on 
image used for stack generation

YYYY_DDD hhmmss - depend on stack generation time

machine  - depends on the name of the machine used for 
stack generation

 

File name examples

- No model associated to the memory image:

CTTRBMEM_PI_0002001_N_NoModel_NoModel_2007_254T1233 00.
sun043

- CT CTTRBMEM1, ID 0003, Version 001 associated to the 
memory image:

CTTRBMEM_PI_0002001_C_CTTRBMEM1_0003001_2007_337T09332
0.sun043

 

 

 14.1   Check memory load command stack loaded 

 

   

Check that loaded stack contains 2 TCs XC000999.  
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Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

Note:
RM B Log is stored in the not-protected TTR B RAM0 
area defined by:

Memory ID     = 00D hex
Start Address = F.FE00 hex
End Address   = F.FF00 hex
Length        = 100 hex

 

Display the Manual Stack in 'Full mode' and check t he 
2 XC000999 commands.

 

Execute Telecommand
                                     Patch APID 16

Command Parameter(s) :
      Memory Id (------------)            XH000999
      Start Address (--------)            XH001999
      Length of Block (8 bits)            XH003999
       Variable len. octet str            XH004999
      Checksum (-------------)            XH005999

TC Control Flags :
                                        GBM IL DSE
                                        --Y -- ---
Subsch. ID : 1      
Det. descr. : Patch APID 16

      XC000999

00DF <hex> 
FE00 <hex> 
228 <dec> 
all zeroes  
calculated by OBSM  

TC  

This Telecommand will not be included in the export

Execute Telecommand
                                     Patch APID 16

Command Parameter(s) :
      Memory Id (------------)            XH000999
      Start Address (--------)            XH001999
      Length of Block (8 bits)            XH003999
       Variable len. octet str            XH004999
      Checksum (-------------)            XH005999

TC Control Flags :
                                        GBM IL DSE
                                        --Y -- ---
Subsch. ID : 1      
Det. descr. : Patch APID 16

      XC000999

00DF <hex> 
FEE4 <hex> 
28 <dec> 
all zeroes  
calculated by OBSM  

TC  

This Telecommand will not be included in the export

 

 15     Clean up CDMU RM B Log

 

 Next Step:
  16

Memory Patch details:

 Start address: 00DF.FE00 hex
 Length:        100 hex
 Patch data:    all zeroes

 

Uplink TCs XC000999 with ARM-GO  

For each TC XC000999 successfuly executed on-board,  a 
TM(1,1) and a TM(1,7) packet shall be received on 
ground.

 

Verify Packet Reception

Telecommand Acceptance Report - Success
Packet Mnemonic :        D_TcAccSucc
APID :                   16
Type :                   1
Subtype :                1
PI1 :                    
PI2 :                    
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Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

Verify Packet Reception

Telecommand Execution Report - Completed
Packet Mnemonic :        D_TcExeComp
APID :                   16
Type :                   1
Subtype :                7
PI1 :                    
PI2 :                    
 

 16     Manual Stack manipulation
Load command stack file for TTR B RAM0 memory dump on 
Manual Stack

 

 Next Step:
  17

Select file

CTTRBMEM_DI_XXXXYYY_N_NoModel_NoModel_YYYY_DDDThhmmss.
machine

from directory 

/home/pmcsops/HPMCS/SESSION/current/data/CMD/STACKS /OB
SM/CTTRBMEM

as indicated by the OBSM engineer

 

IMPORTANT:

XXXXYYYY = Image ID(X) and Version(Y) -  depend on 
image used for stack generation

YYYY_DDD hhmmss - depend on stack generation time

machine  - depends on the name of the machine used for 
stack generation

 

File name examples

- No model associated to the memory image:

CTTRBMEM_DI_0002001_N_NoModel_NoModel_2007_254T1233 00.
sun043

- CT CTTRBMEM1, ID 0003, Version 001 associated to the 
memory image:

CTTRBMEM_DI_0002001_C_CTTRBMEM1_0003001_2007_337T09332
0.sun043

 

 

 16.1   Check memory dump command stack loaded 

 

   

Check that loaded stack contains 1 TC DC602180  

Note:
RM B Log is stored in the not-protected TTR B RAM0 
area defined by:

Memory ID     = 00D hex
Start Address = F.FE00 hex
End Address   = F.FF00 hex
Length        = 100 hex

 

Display the Manual Stack in 'Full mode' and check t he 
DC602180 command.
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Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

Execute Telecommand
                                   DumpMem_AbsAddr

Command Parameter(s) :
                     Memory_ID            DH003180
                 Start_Address            DH004180
                             N            DH105180

TC Control Flags :
                                        GBM IL DSE
                                        --Y -- ---
Subsch. ID : 10      
Det. descr. : Dump Memory Using Absolute Addresses
This Telecommand will not be included in the export

      DC602180

00DF <hex> 
FE00 <hex> 
100 <hex> 

TC  

 

 17     MCS OBSM preparation for Image monitor in L IVE mode

 

 Next Step:
  18

Note:
It is assumed that the OBSM application is already 
running and the OBSM Desktop is displayed on the MC S 
client.
Starting the OBSM application is not covered by the  
current procedure.

 

 

 17.1   Select 'Image MONITOR' from the menu

 

   

Select the Image menu of the OBSM Desktop .

From the Image menu, select Monitor. 

The 'Image Catalog' window opens.

 

 

 17.2   Select image to be monitored

 

   

Select the image to be monitored for the memory dev ice 
CTTRBMEM.

The 'Image MONITOR' window opens.

 

 

 17.3   Start dump TM processing

 

   

In LIVE mode, processing of incoming real-time 
telemetry starts automatically after the image 
selection.

 

 

 18     Dump CDMU RM B Log after clean up

 

 Next Step:
  END

 

 18.1   Upload command to dump the CDMU RM A Log
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Step 
No. Time Activity/Remarks TC/TLM Display/ Branch AIT Comment

e

Uplink the DC602180 memory dump command with ARM-GO  

After successful execution of the command, a TM(6,6 ) 
packet must be received on ground.

 

 

 18.2   Verify reception of TM(6,6)

 

   

Note:
A TM(6,6) packets will be received for the memory d ump 
commands uplinked.

 

Verify Packet Reception

Memory Dump - Absolute Addresses - SAU 8
Packet Mnemonic :        MemDmpAbsAdd
APID :                   16
Type :                   6
Subtype :                6
PI1 :                    
PI2 :                    
 

 18.2.1  Check OBSM dump packet processing

 

   

Check that the OBSM is processing the incoming memo ry 
dump packets.

 

 

 18.3   Check contents of memory dump packets

 

   

Verify that there are NO OBSM reported differences 
between the memory dump data and the ground image u sed 
for monitoring.

 

IF there are differences reported by OBSM between the 
dump data and the ground image, the merged image shall 
be saved for offline analysis.

 

 

 18.3.1  Save merged image

 

   

IF there are mismatches reported by OBSM, save merged 
image with new ID.

 

Conduct off-line analysis of the reported mismatche s.  

 

End of Sequence 

End of Procedure
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